メニュー

Expand
ページを評価:

Usage and Migration Guide for Twilio’s Java Helper Library 8.x

Deprecation Notice New functionality will only be added to the new libraries (Java 8.x). The old libraries (Java 7.x and below) are deprecated and Twilio will no longer provide bug fixes. Support might ask you to upgrade before debugging issues.

The Twilio Java SDK has undergone significant changes from version 7.x to 8.x — we’ll break down the major changes here to make migrating to the new version as painless as possible. Please head over to our upgrade guide for details. If you’re integrating Twilio in your Java app for the first time, you can skip straight to the install page. The last version of the Twilio Java SDK to support version Java 7.X is 7.55.3.

ページを評価:

ヘルプが必要ですか?

We all do sometimes; code is hard. Get help now from our support team, or lean on the wisdom of the crowd by visiting Twilio's Community Forums or browsing the Twilio tag on Stack Overflow.

フィードバックくださりありがとうございます!

We are always striving to improve our documentation quality, and your feedback is valuable to us. How could this documentation serve you better?

Sending your feedback...
🎉 Thank you for your feedback!
Something went wrong. Please try again.

Thanks for your feedback!

Refer us and get $10 in 3 simple steps!

ステップ1

Get link

Get a free personal referral link here

ステップ2:

Give $10

Your user signs up and upgrade using link

ステップ3

Get $10

1,250 free SMSes
OR 1,000 free voice mins
OR 12,000 chats
OR more